musipedia.org// ?
Deutsch  English  Français  中文 
 

Logging in is required for posting.

Special forum features: inserting music notation, posting audio recordings.

All Categories > Musipedia > Musipedia General > tempo problem on using grid
Total Posts: 5 - Pages (1): [1]
 Author: margeritta
Posted: Sep 01 2018 - 01:05 AM
Subject: re: tempo problem on using grid
I keyed in the notes on the keyboard. I then searched for the tune and, a small loudspeaker symbol appeared that plays the notes on a piano in Windows Media Player.
Whatsapp Messenger Hotstar
user picture go to site Author: rt
go to link Posted: Dec 17 2010 - 10:21 AM
Subject: re: re: re: tempo problem on using grid
true.
I should probably use the Flash player instead of just the link to a MIDI file (the latter is the thing with the loudspeaker symbol). After all, there are probably more browsers capable of playing Flash than of playing MIDI files.
Author: discobolus
Posted: Dec 17 2010 - 01:17 AM
Subject: re: re: tempo problem on using grid
Possibly related: I keyed in the notes on the keyboard. I then searched for the tune and, a small loudspeaker symbol appeared that plays the notes on a piano in Windows Media Player. I then ran another session of Musipedia and tried to record the music produced from Media Player in the first session. The microphone recording was unrecognisable. I did this because my attempts at whistling were not producing usable recordings to post in the forum. Rather than post sheet music which may be offputting to some people, It would be useful to play the notes on the stave in the forum using the small loudspeaker facility.
user picture Author: rt
follow Posted: Jul 02 2010 - 12:00 PM
see Subject: re: tempo problem on using grid
dtr wrote:
In entering Lilypond with using grid, MIDI tempo doesn't work.
http://www.musipedia.org/edit.html?&no_cache=1&tx_detedit_pi1[tid]=0c7011848db4f494ce442f2dd16e3943

Thanks for letting me know! I'll look into it - but possibly not immediately since I am traveling.
Author: dtr
Posted: Jul 02 2010 - 07:43 AM
Subject: tempo problem on using grid
In entering Lilypond with using grid, MIDI tempo doesn't work.
http://www.musipedia.org/edit.html?&no_cache=1&tx_detedit_pi1[tid]=0c7011848db4f494ce442f2dd16e3943
Total Posts: 5 - Pages (1): [1]
You must login to post a message to this conference.

How to insert music:

Add a bit of sheet music, along with a MIDI file, simply by entering note names in Lilypond syntax between the [L] and [/L] tags.
For example, you can try what happens if you enter: [l]g'4 g'4 d''4 d''4 e''4 e''4 d''2[/l] (use the Preview function if you don't actually want to post this).
You can create these lists of note names by clicking on piano keys here.

How to post an audio recording:

If you just want to sing, whistle, or play a melody so that other forum visitors can hear it, follow these steps:

  1. Record your audio here.
  2. You should notice a 32-character hash code, something like: 2a40281c5001c5a7d8c9f57fcdeccfaf
  3. copy this hash code and paste it into a forum post, enclosed in the audio tags, for example: [audio]2a40281c5001c5a7d8c9f57fcdeccfaf[/audio]

How to mark a thread as solved:

If the original question in a thread is solved, please mark it as solved using the "solved" icon (or by just typing [solved] into your post). This makes life easier for people who are willing to identify melodies, since unsolved problems are easier to spot that way. If a problem turns out to not be solved after all, just write [/solved] in a new post, and the thread will be labeled accordingly.