musipedia.org// ?
Deutsch  English  Français  中文 
 

Logging in is required for posting.

Special forum features: inserting music notation, posting audio recordings.

All Categories > Musipedia > Musipedia Features > Forum MIDI 404 error [solved
Total Posts: 6 - Pages (1): [1]
see Author: w0lfie
enter Posted: Jan 26 2006 - 07:43 PM
watch Subject: re: Forum MIDI 404 error [solved]
Rainer,
Apparently if you delete the /solved tag in the preview or edit windows, it stays gone. Whoohoo!
Author: Rainer
source url Posted: Jan 17 2006 - 11:24 AM
Subject: re: re: Forum MIDI 404 error
Glad to hear that.
And you found yet another forum bug - seems like the solved button is broken since the last time I upgraded the underlying CHC forum code... I'll get to that later.
Author: w0lfie
Posted: Jan 16 2006 - 03:23 AM
Subject: re: Forum MIDI 404 error
it's working fine now. great job.
Author: Rainer
Posted: Jan 14 2006 - 11:51 PM
Subject: re: Forum MIDI 404 error
I just updated the forum software a bit (this was necessary because of a Lilypond update).

Could you check if you still have the same problem?

I am now trying:
\relative c' {c d e f g a b c}, which is rendered as:

 
 search Musipedia for this



I think there is still something wrong with the "search Musipedia for this" bit if you use \relative, but I'll get to that later.
Without \relative, c d e f g a b c is rendered as:

 
 search Musipedia for this

user picture Author: rt
Posted: Jan 14 2006 - 07:48 PM
Subject: re: Forum MIDI 404 error
Could you maybe post the code that should work but doesn't? I might be adding incompatible Lilypond code around it (I am adding stuff because it should work even if you only enter notes instead of a complete Lilypond file between the tags).
Cheers,
Rainer
Author: w0lfie
Posted: Jan 14 2006 - 07:42 PM
Subject: Forum MIDI 404 error
I just got a 404 error for the MIDI file generate by the lilypond tag in one of the discussions.
Is it just me? I'll try again here:

 
 search Musipedia for this


Yup, still getting an error. Hmmmm... I haven't had this problem before today. I'm also having problems getting the \relative tag to work. But maybe that's just me forgetting how the \relative tag is supposed to work. :-)

Total Posts: 6 - Pages (1): [1]
You must login to post a message to this conference.

How to insert music:

Add a bit of sheet music, along with a MIDI file, simply by entering note names in Lilypond syntax between the [L] and [/L] tags.
For example, you can try what happens if you enter: [l]g'4 g'4 d''4 d''4 e''4 e''4 d''2[/l] (use the Preview function if you don't actually want to post this).
You can create these lists of note names by clicking on piano keys here.

How to post an audio recording:

If you just want to sing, whistle, or play a melody so that other forum visitors can hear it, follow these steps:

  1. Record your audio here.
  2. You should notice a 32-character hash code, something like: 2a40281c5001c5a7d8c9f57fcdeccfaf
  3. copy this hash code and paste it into a forum post, enclosed in the audio tags, for example: [audio]2a40281c5001c5a7d8c9f57fcdeccfaf[/audio]

How to mark a thread as solved:

If the original question in a thread is solved, please mark it as solved using the "solved" icon (or by just typing [solved] into your post). This makes life easier for people who are willing to identify melodies, since unsolved problems are easier to spot that way. If a problem turns out to not be solved after all, just write [/solved] in a new post, and the thread will be labeled accordingly.